Obrazek


Obrazek

Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

Naprawa, regulacja, usterki, porady, spostrzeżenia. Również układ chłodzenia i wydechowy

Moderator: Moderator

Wiadomość
Autor
Awatar użytkownika
suchy2201
jestem
jestem
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2018, 22:01
Skąd jesteś: szczecin
Silnik: 3.5 V6 (195KM)LPG
Skrzynia: Automatyczna
Napęd: 2 WD
Rok: 2004
Kolor: GRAFIT PERŁA
Przebieg (km.): 290000
Inny Samochód: skoda oktavia
Been thanked: 1 time
Kontaktowanie:

Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#1 Postautor: suchy2201 » sobota, 5 stycznia 2019, 16:49

witam wszystkich i proszę kolegów o pomoc.
Auto było do tej pory kochane :) ściągnąłem je ze stanów w 2008r. , przez 10l at zrobiłem 150.000. w zasadzie bez usterek obecnie ma przejechane 290K. nigdy wcześniej nie miałem tak wyjątkowego auta.
jednak od około roku mam problem który z upływem czasu jakby przybierał na sile.
Auto na gazie zaczęło jakby nierówno spalać paliwo, czasami strzela z tłumika podczas agresywnego przyspieszania , czasami przerywa podczas przyspieszania (szarpanie) jakby paliwo nie zostało spalone w danym cylindrze.usterka ta występowała kiedyś rzadko , teraz często. na benzynie jest lepiej tzn.nie strzela z tłumika i są mniej wyczuwalne szarpnięcia, na jałowym biegu po wciśnięciu pedału gazu do końca auto wkręca się ociężale na obroty , po osiągnięciu ok.4500 obr. dopiero wkręca się szybko.ostatnio zauważyłem nawet że maksymalnie do 4500 obr. i odcina wkręcanie na jeszcze wyższe jakby to już był koniec zakresu obrotów.
znajomy mechanik wymienił mi komplet świec na NGK dedykowane przez kia, kable także NGK, dwie nowe cewki Denso zamieniane miejscami z trzecią starą, i oryginalna wiązka kabli łącząca wszystkie cewki -izolacje były popękane i przewody w niej posklejane chyba od temperatur/starości.
błędy jakie znajomy mechanik zaczytał z silnika przez Delphi wg.kolejności to:
P0446 - NIECIĄGŁY
P0102 - NIECIĄGŁY
P0304 - NIECIĄGŁY
P0446 - STAŁY

jestem laikiem , czytałem posty mądrzejszych kolegów tu z forum ale już nie wiem co powinno być kolejnym krokiem, czy w ciemno wymieniać moduł zapłonu, czy inny czujnik np.wału korbowego a może sonda któraś sonda? czołg miód aż szkoda sprzedawać, Towarzysze koledzy pomożecie!? ;)

Awatar użytkownika
hunter
ASSISTANCE
ASSISTANCE
Posty: 3212
Rejestracja: piątek, 27 maja 2011, 00:37
Skąd jesteś: Toruń
Silnik: 2.2 CRDi (197KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2011
Kolor: SILVER
Przebieg (km.): 154000
Inny Samochód: CITROEN
Twoje poprzednie Sorento: Była czarna 3,3V6 248 KM, lift na daystar + sprężyny by Stella
Has thanked: 10 times
Been thanked: 36 times
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#2 Postautor: hunter » sobota, 5 stycznia 2019, 17:16

P0446 - NIECIĄGŁY zawór sterujący w układzie EWAP poczytaj na forum amerykańskim kkia
P0102 - NIECIĄGŁY czujnik przepływu powietrza
P0304 - NIECIĄGŁY zaczął bym od pomiaru ciśnienia sprężania
P0446 - STAŁY zawór sterujący w układzie EWAP poczytaj na forum amerykańskim kia( mam chyba :hmm: jakieś materiały na ten temat tylko muszę poszukać)
"JO" - JESTEM Z TORUNIA

Awatar użytkownika
suchy2201
jestem
jestem
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2018, 22:01
Skąd jesteś: szczecin
Silnik: 3.5 V6 (195KM)LPG
Skrzynia: Automatyczna
Napęd: 2 WD
Rok: 2004
Kolor: GRAFIT PERŁA
Przebieg (km.): 290000
Inny Samochód: skoda oktavia
Been thanked: 1 time
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#3 Postautor: suchy2201 » sobota, 5 stycznia 2019, 21:09

dzięki za błyskawiczna odpowiedź Hunter
mam wolny weekend więc dzisiejsza nocka z sorento w garażu.
zacząłem od najprostszego
błąd P0102 przeczyściłem chemią i patyczkiem do uszu czujnik nad filtrem paliwa, przy okazji silnik krokowy z przepustnicy (dwie śrubki) - to chyba o ten chodziło, po tym zabiegu auto po uruchomieniu zgasło, kilka odpaleń i to samo, więc trzymając nogę na gazie by nie gasło przejechałem się z 4-5km i się ustabilizowało- zapewne komputer się dostroił po tym zabiegu.uruchamia się już jak wcześniej- jednak nie wiem czy to wyeliminowało ten błąd nie mam czym to teraz sprawdzić.kusi mnie jeszcze czyszczenie przepustnicy bo jest tak blisko ;), a widziałem że jest pokryta wewnątrz nagarem kleistym.
co do błędu P0301 - to masz jakiegoś linka z forum USA opisujący ten problem?, mój mechanik chyba ciśnienia na cylindrach nie sprawdzał, najprawdopodobniej nie ma takiego sprzętu do pomiarów.
zauważyłem także że przy kolektorze ssącym zaciąga lewe powietrze - choć zaraz zakupie wymieniałem go w aso -widać na niedługo one zachowują szczelność. mam nadzieje że to nie przyczyna mojego problemu.
P0446- rozumiem że zawór podciśnienia do wymiany? 39460-38650 ZDXC - sprawdzałem -coś tam zasysa ale pewnie za słabo tak?

ahh...a te materiały odnośnie P0446 masz po polsku? jak Cię zmotywować do szukania? ;)

diodalodz
coś umiem
coś umiem
Posty: 643
Rejestracja: środa, 1 listopada 2017, 18:35
Skąd jesteś: Łódź
Silnik: 3.3 V6 (248KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2007
Kolor: srebrny
Przebieg (km.): 155000
Inny Samochód: Opirus
Has thanked: 6 times
Been thanked: 32 times
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#4 Postautor: diodalodz » niedziela, 6 stycznia 2019, 02:52

jeśli masz nieszczelny kolektor, to nic nie wymieniaj, zanim nie wymienisz kolektora. Zawsze usuwa się te usterki które widać jako pierwsze.
Jeśli nie ma właściwego ciśnienia w kolektorze, to nie będzie poprawnie pracować nic co jest sterowane ciśnieniem z kolektora. Czyli prawie wszystkie systemy EKO.
Do tego będą błędy wypadania zapłonów
P0446 podczas testu, otwiera sie zawór i silnik ciągnie opary paliwa do silnika, powinien się zmienić wtedy skład mieszanki na bogaty (odczyt z sondy lambda). Dodatkowe powietrze nie pozwala właściwie zaciągnąć powietrza i dodatkowo rozcieńcza skład mieszanki.
P0304 może się pojawiać gdy skład paliwo/powietrze jest nieprawidłowy.
P0102 oznacza że zaciągnięta ilość powietrza jest niższa niż zakładana, a to dlatego, że ciągnie powietrze nie przez przepływkę
Także zacznij od naprawy tego co widać. Domyślam się że przecieki występują na osiach klap od geometrii kolektora ?

Awatar użytkownika
suchy2201
jestem
jestem
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2018, 22:01
Skąd jesteś: szczecin
Silnik: 3.5 V6 (195KM)LPG
Skrzynia: Automatyczna
Napęd: 2 WD
Rok: 2004
Kolor: GRAFIT PERŁA
Przebieg (km.): 290000
Inny Samochód: skoda oktavia
Been thanked: 1 time
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#5 Postautor: suchy2201 » niedziela, 6 stycznia 2019, 16:09

dzięki Diodalodz za zainteresowanie się moim problemem.
tak, nieszczelność kolektora jest na osi klap, przy zakupie auta z USA wówczas 3,5 rocznego już ten kolektor zasysał lewe powietrze i auto jeździło poprawnie, bez wypadających zapłonów,czy jakichkolwiek innych, wymieniłem wadliwy kolektor po około 1 roku użytkowania w PL
za namową gazownika no i niskiej ceny wówczas 360zł. Oryginalny nowy z ASO. najwidoczniej taka ich przypadłość skoro wada w wymienionym po jakimś czasie i tak powraca. nie chciałbym co 2-3 lata inwestować w jego wymianę skoro auto jeździło z tą wadą bez błędów.
P0446 - zmierzyłem oporność zaworu podciśnienia i wyszło 30,7 Ohma/w temperaturze garażowej około 17stopni. (norma to 30-34ohmy przy temp. 20st.jest jeszcze drugi do zmierzenia od systemu EWAP w podwoziu przy filtrze węglowym - niestety ciężko zdemontować gumowe rurki leżąc pod autem - poddałem się
P0102- puki co wyczyściłem czujnik przepływu powietrza
w tygodniu podjadę na pomiary ciśnienia sprężania w cylindrach jak sugerował Hunter- może to wypalony zawór? ...150k na gazie zrobiłem już.
wyniki podam po pomiarach.

Awatar użytkownika
suchy2201
jestem
jestem
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2018, 22:01
Skąd jesteś: szczecin
Silnik: 3.5 V6 (195KM)LPG
Skrzynia: Automatyczna
Napęd: 2 WD
Rok: 2004
Kolor: GRAFIT PERŁA
Przebieg (km.): 290000
Inny Samochód: skoda oktavia
Been thanked: 1 time
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#6 Postautor: suchy2201 » niedziela, 6 stycznia 2019, 16:12

ach... P0304- oznacza wypadanie zapłonu na cylinindrze nr.4 a przy nieszczelnym kolektorze a tym samym jak sugerujesz niewłaściwej mieszance zapłony powinny wypadać na różnych cylindrach

diodalodz
coś umiem
coś umiem
Posty: 643
Rejestracja: środa, 1 listopada 2017, 18:35
Skąd jesteś: Łódź
Silnik: 3.3 V6 (248KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2007
Kolor: srebrny
Przebieg (km.): 155000
Inny Samochód: Opirus
Has thanked: 6 times
Been thanked: 32 times
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#7 Postautor: diodalodz » niedziela, 6 stycznia 2019, 18:50

P0304 może być też generowany przez umierający wtrysk gazu.

Awatar użytkownika
suchy2201
jestem
jestem
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2018, 22:01
Skąd jesteś: szczecin
Silnik: 3.5 V6 (195KM)LPG
Skrzynia: Automatyczna
Napęd: 2 WD
Rok: 2004
Kolor: GRAFIT PERŁA
Przebieg (km.): 290000
Inny Samochód: skoda oktavia
Been thanked: 1 time
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#8 Postautor: suchy2201 » niedziela, 6 stycznia 2019, 21:40

no właśnie tak też podejrzewałem że wtrysk gazu może niedomagać (INSTALACJA BRC), obecnie jeżdżę na pb juz 400km i strzelania z tłumika nie ma, jedynie lekkie poszarpywanie odczuwalne podczas mocnego przyspieszania ale tylko na samym starcie im wyższe obroty poszarpywania nie czuję, check zgasł na długo , ale ponownie się zapalił , na LPG już po kilku kilometrach się zapalał. sprawdzę u znajomego jakie błędy się generują na samej pb. i dam znać.
który to czwarty cylinder? bo rożnie ludzie podają- czy to ten najbliżej akumulatora czy środkowy od strony kierowcy?
jeszcze zauważyłem że temperatura dochodzi jedynie minimalnie powyżej drugiej kreski a kiedyś oscylowała tuż przed samym środkiem skali czyli trzeciej. czyżby lepsze chłodzenie zimą? choć w Szczecinie +2,+3stopnie

Awatar użytkownika
Marek
ASSISTANCE
ASSISTANCE
Posty: 4765
Rejestracja: sobota, 19 października 2013, 11:04
Skąd jesteś: Warszawa-Rakowiec
Silnik: 2.5 CRDi (140KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2005
Kolor: czarny
Przebieg (km.): 212400
Has thanked: 88 times
Been thanked: 78 times
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#9 Postautor: Marek » niedziela, 6 stycznia 2019, 22:31

Środkowy od kierowcy .

Awatar użytkownika
suchy2201
jestem
jestem
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2018, 22:01
Skąd jesteś: szczecin
Silnik: 3.5 V6 (195KM)LPG
Skrzynia: Automatyczna
Napęd: 2 WD
Rok: 2004
Kolor: GRAFIT PERŁA
Przebieg (km.): 290000
Inny Samochód: skoda oktavia
Been thanked: 1 time
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#10 Postautor: suchy2201 » poniedziałek, 7 stycznia 2019, 22:48

Dzięki za podpowiedź Marek. w najbliższy piątek jestem umówiony na pomiary sprężania w cylindrach- podam wyniki
natomiast problem z błędem P0102 myślę że został wyeliminowany - wystarczyło przeczyścić czujnik przepływomierza a dokładniej spryskałem czujnik płynem czyszczącym i doczyściłem go patyczkiem do uszu, póki co ów błąd nie został wykazany przez delphi.
co do wypadania zapłonu na czwartym cylindrze P0304 - to po wykasowaniu błędów i przejechaniu 430km tylko na pb - błąd ten nie występuje (wg.delphi), strzelania z tłumika też nie było. także przychylam się do sugestii kolegi Diodalodz o umierającym wtryskiwaczu gazu na 4 cylindrze.- jednak nim pojadę do gazownika wpierw sprawdzę ciśnienie na cylindrach.
jedyny błąd jaki wystąpił konsumując jedynie pb to P0446 nieciągły i stały, no i to nieszczęsne poszarpywanie w dolnym zakresie obrotów odczuwalne podczas mocnego przyspieszania.- czy to możliwe że problem z poszarpywaniem generuje sam P0446?
wg. Sorentopedii błąd ten zdefiniowany jest tak: "P0446,"Układ odprowadzania par paliwa, obwód ster.went. - usterka"
czy mógłby ktoś rozwinąć skrót tam zawarty: ''obwód ster.went.''

Awatar użytkownika
Marek
ASSISTANCE
ASSISTANCE
Posty: 4765
Rejestracja: sobota, 19 października 2013, 11:04
Skąd jesteś: Warszawa-Rakowiec
Silnik: 2.5 CRDi (140KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2005
Kolor: czarny
Przebieg (km.): 212400
Has thanked: 88 times
Been thanked: 78 times
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#11 Postautor: Marek » wtorek, 8 stycznia 2019, 01:13

Opary paliwa , elektrozawór może jakiś wężyk zleciał .

Awatar użytkownika
suchy2201
jestem
jestem
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2018, 22:01
Skąd jesteś: szczecin
Silnik: 3.5 V6 (195KM)LPG
Skrzynia: Automatyczna
Napęd: 2 WD
Rok: 2004
Kolor: GRAFIT PERŁA
Przebieg (km.): 290000
Inny Samochód: skoda oktavia
Been thanked: 1 time
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#12 Postautor: suchy2201 » wtorek, 8 stycznia 2019, 07:50

chodziło mi o rozwinięcie skrótu ''ster.went.'' - bo jest z 10 kodów bardzo podobnych związanych z usterką opar paliwa.
P0446- pomierzyłem już zawór podciśnienia ten przy kolektorze blisko akumulatora - 30,7 OHM , pod podwoziem przy filtrze węglowym jest jeszcze jakiś zawór do pomiarów - próbowałem się do niego dobrać lecz ciężko zdjąć rurki gumowe , zrobię to u mechanika na podnośniku.

Awatar użytkownika
Marek
ASSISTANCE
ASSISTANCE
Posty: 4765
Rejestracja: sobota, 19 października 2013, 11:04
Skąd jesteś: Warszawa-Rakowiec
Silnik: 2.5 CRDi (140KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2005
Kolor: czarny
Przebieg (km.): 212400
Has thanked: 88 times
Been thanked: 78 times
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#13 Postautor: Marek » wtorek, 8 stycznia 2019, 10:00

Prawdopodobnie , sterowanie wentylowaniem . Tłumaczenie nie jest takie istotne , chodzi o układ odpowietrzania oparów .

Awatar użytkownika
hunter
ASSISTANCE
ASSISTANCE
Posty: 3212
Rejestracja: piątek, 27 maja 2011, 00:37
Skąd jesteś: Toruń
Silnik: 2.2 CRDi (197KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2011
Kolor: SILVER
Przebieg (km.): 154000
Inny Samochód: CITROEN
Twoje poprzednie Sorento: Była czarna 3,3V6 248 KM, lift na daystar + sprężyny by Stella
Has thanked: 10 times
Been thanked: 36 times
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#14 Postautor: hunter » wtorek, 8 stycznia 2019, 11:45

Ten zawór znajdujacy się na filtrze weglowym ( na dole zdjęcia) potrafi się zapchać. Zdarzały się przypadki że filtr był niedrożny.
Załączniki
Zawór CCV.jpg
Zawór CCV.jpg (53.67 KiB) Przejrzano 430 razy
"JO" - JESTEM Z TORUNIA

Awatar użytkownika
suchy2201
jestem
jestem
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2018, 22:01
Skąd jesteś: szczecin
Silnik: 3.5 V6 (195KM)LPG
Skrzynia: Automatyczna
Napęd: 2 WD
Rok: 2004
Kolor: GRAFIT PERŁA
Przebieg (km.): 290000
Inny Samochód: skoda oktavia
Been thanked: 1 time
Kontaktowanie:

Re: Wypadanie zapłonu,lekkie szarpanie podczas przyspieszania

#15 Postautor: suchy2201 » poniedziałek, 21 stycznia 2019, 22:12

Panowie Auto naprawione!!!
dziękuje wszystkim kolegom za zainteresowanie się moim problemem i pomoc.
dwa warsztaty nie dały rady , auto zostało naprawione u wspaniałego fachowego zakładu gazowniczego BRC z Tanowa z okolic Szczecina! i z waszą pomocą przeze mnie.
błędy jakie były i jak je usunąłem.
P0102 - wystarczyło wyczyścić przepływomierz chemią i patyczkiem do uszu. a zabrudził się z powodu niepoprawnego zamknięcia pokrywy filtra powietrza. 20min mojej pracy.
P0304 - usterka wypadania zapłonów okazała się trzecia cewka której nie wymieniłem, a w zasadzie zabrudzenie cewki bo ona sama jest sprawna , gazownik słusznie zdiagnozował i usuną błąd czyli zanieczyszczenia wewnątrz gumowej fajki cewki i nagar węglowy z ceramiki świecy.(wypolerował ceramiczna część świecy usuwając w ten sposób widoczne czarne węglowe ślady- to ścieżki węglowe przez które płyną prąd! ) i białe naloty wewnątrz gumowego otworu w cewce) - czyszczenie i polerowanie tych elementów ok-15min czasu trzech gazowników. i ok.20-30 min diagnostyki także podczas jazdy.
P0446 - STAŁY - pomiary oporności mierzonych dwóch elementów jakie wskazał hunter mieściły się w zasadzie w normie z zastrzeżeniem iż CCV miał oporność jedynie 22,9 Ohma czyli lekko poniżej normy, po ściągnięciu rur gumowych z filtra węglowego i ich przedmuchaniu błąd zniknął.
temat chyba można zamknąć.

pozdrawiam czołgistów !


Wróć do „Silniki benzynowe i LPG”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość