Obrazek


Obrazek


Obrazek

Turbina

Naprawa, regulacja, usterki, porady, spostrzeżenia. Również układ chłodzenia i wydechowy

Moderator: Moderator

Wiadomość
Autor
Sori
jestem
jestem
Posty: 12
Rejestracja: sobota, 18 marca 2017, 14:18
Skąd jesteś: Opole
Silnik: 2.5 CRDi (170KM)
Rok: 2007
Kolor: Czarny
Przebieg (km.): 157000
Kontaktowanie:

Turbina

#1 Postautor: Sori » sobota, 28 kwietnia 2018, 21:23

Witam,
Ostatnio zauważyłem że sztanga mojej turbiny się nie rusza. Co można z tym zrobić? Jakie mogą być skutki jazdy z taką turbina? Z góry dziękuję.

Awatar użytkownika
ronin
możesz mi ufać
możesz mi ufać
Posty: 1274
Wiek: 42
Rejestracja: piątek, 19 grudnia 2014, 19:57
Skąd jesteś: Lublin
Silnik: 2.5 CRDi (140KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2004
Inny Samochód: Służbowe pędzidło
Has thanked: 6 times
Been thanked: 31 times
Kontaktowanie:

Re: Turbina

#2 Postautor: ronin » sobota, 28 kwietnia 2018, 21:38

CO SIĘ NIE RUSZA ????????????????????????????????????? :hmm: :hmm: :hmm: :idn: :idn:

Awatar użytkownika
vokal
ASSISTANCE
ASSISTANCE
Posty: 5700
Rejestracja: poniedziałek, 22 marca 2010, 11:55
Skąd jesteś: WA/NOE
Silnik: 2.5 CRDi (140KM)
Skrzynia: M/T
Napęd: 4 WD AUTO
Rok: 2003
Kolor: IndigoBlue/AlpinGrey
Inny Samochód: Jazz 1.4 LS '06
Has thanked: 7 times
Been thanked: 24 times
Kontaktowanie:

Re: Turbina

#3 Postautor: vokal » sobota, 28 kwietnia 2018, 21:47

Ronin, chodzi o gruszkę - siłownik pneumatyczny.

Jak zaobserwowałeś, że się nie rusza?
Jeśli się nie rusza, to nie masz regulacji kanałów sprężarki, przez co nie masz odpowiedniego doładowania powietrza.
Pewnie trochę ci kopci przy depnięciu :hmm:
Obrazek
Obrazek
"Ludzie są gotowi uwierzyć we wszystko, tylko nie w prawdę."

Awatar użytkownika
ronin
możesz mi ufać
możesz mi ufać
Posty: 1274
Wiek: 42
Rejestracja: piątek, 19 grudnia 2014, 19:57
Skąd jesteś: Lublin
Silnik: 2.5 CRDi (140KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2004
Inny Samochód: Służbowe pędzidło
Has thanked: 6 times
Been thanked: 31 times
Kontaktowanie:

Re: Turbina

#4 Postautor: ronin » sobota, 28 kwietnia 2018, 21:52

Tak ja się domyśliłem o co chodzi ale.... Może zacznijmy pisać "przyczłap od balbulatora" ... ludzie.... :palm: :nono:


Zdjąć przewód podciśnieniowy sprawdzić czy jest podciśnienie (po dodaniu gazu). Jak nie ma do sprawdzenia zawór sterujący i szczelność podciśnień.
Jak jest podciśnienie to gruszka do wymiany i turbina do regulacji.
Ostatnio zmieniony sobota, 28 kwietnia 2018, 21:53 przez ronin, łącznie zmieniany 1 raz.

haxxa
moja ranga
moja ranga
Posty: 147
Wiek: 36
Rejestracja: czwartek, 8 grudnia 2016, 11:36
Skąd jesteś: Zach-Pom
Silnik: 2.5 CRDi (170KM)
Skrzynia: M/T
Napęd: 4 WD
Rok: 2007
Kolor: Czarny-black
Przebieg (km.): 243000
Has thanked: 1 time
Been thanked: 1 time
Kontaktowanie:

Re: Turbina

#5 Postautor: haxxa » czwartek, 7 czerwca 2018, 10:36

Panowie, że tak odświeże temat dot. turbiny. Mam duże przeczucie że właśnie ona mi padła, objawy- podczas jazdy wrzucam 5bieg i lipa nie idzie, spod maski wydobywa się dziwny dzwięk jak by jakiś silnik elektryczny wchodził na obroty, jakoś dokulałem się do parkingu. 1,2bieg autko jedzie ale nie chciałem wyżej próbować. Obroty trzyma, żadnych objawów/awarii na desce nie pokazało. Po otwarciu maski, na uruchomionym silniku właśnie z okolic turbiny wydobywa się ledwo słyszalny dźwięk jak by coś latało w środku i tak samo przy gaszeniu. Bardziej chodzi mi o to czy dam radę pod chmurką wykręcić turbine i stwierdzić jej uszkodzenie? Auto mam około 40km od chaty i zapewne została tylko laweta, bo jechać w takim stanie to nie za bardzo, a i jeszcze podczas uruchamiania coś ciężko kręci ale odpala

Awatar użytkownika
vokal
ASSISTANCE
ASSISTANCE
Posty: 5700
Rejestracja: poniedziałek, 22 marca 2010, 11:55
Skąd jesteś: WA/NOE
Silnik: 2.5 CRDi (140KM)
Skrzynia: M/T
Napęd: 4 WD AUTO
Rok: 2003
Kolor: IndigoBlue/AlpinGrey
Inny Samochód: Jazz 1.4 LS '06
Has thanked: 7 times
Been thanked: 24 times
Kontaktowanie:

Re: Turbina

#6 Postautor: vokal » czwartek, 7 czerwca 2018, 16:22

Poszukaj, był ostatnio temat o zaworze klapy gaszącej w polifcie, może to on się zaciął :hmm:
Obrazek
Obrazek
"Ludzie są gotowi uwierzyć we wszystko, tylko nie w prawdę."

haxxa
moja ranga
moja ranga
Posty: 147
Wiek: 36
Rejestracja: czwartek, 8 grudnia 2016, 11:36
Skąd jesteś: Zach-Pom
Silnik: 2.5 CRDi (170KM)
Skrzynia: M/T
Napęd: 4 WD
Rok: 2007
Kolor: Czarny-black
Przebieg (km.): 243000
Has thanked: 1 time
Been thanked: 1 time
Kontaktowanie:

Re: Turbina

#7 Postautor: haxxa » czwartek, 7 czerwca 2018, 16:43

Zarzuciłem rurę która idzie filtr-turbina i wirnik ma luz bardzo odczuwalny, czekam na lawete. No i nie stety wykręcanie turbiny pod chmurką i zapewne regeneracja. Tylko czy jest możliwość jakiegoś odłączenia turbiny na parę chwil, czyli uruchomienie auta i podjechanie do garażu.?
Zabrałem się za demontaż turbiny, zdaje mi się że wszystko śruby nakrętki wykrecone- 3 z góry 3 z boku do wydechu, przewód sztywny olejowy Góra, śruba z dołu turbo i coś mi dalej trzyma, czy muszę jeszcze demontowac kolektor?
Załączniki
IMG_20180607_205017.jpg

Awatar użytkownika
vokal
ASSISTANCE
ASSISTANCE
Posty: 5700
Rejestracja: poniedziałek, 22 marca 2010, 11:55
Skąd jesteś: WA/NOE
Silnik: 2.5 CRDi (140KM)
Skrzynia: M/T
Napęd: 4 WD AUTO
Rok: 2003
Kolor: IndigoBlue/AlpinGrey
Inny Samochód: Jazz 1.4 LS '06
Has thanked: 7 times
Been thanked: 24 times
Kontaktowanie:

Re: Turbina

#8 Postautor: vokal » czwartek, 7 czerwca 2018, 21:25

Cały serwis turbo VGT:

TC-Serwis.pdf
(198.68 KiB) Pobrany 22 razy
Obrazek
Obrazek
"Ludzie są gotowi uwierzyć we wszystko, tylko nie w prawdę."

haxxa
moja ranga
moja ranga
Posty: 147
Wiek: 36
Rejestracja: czwartek, 8 grudnia 2016, 11:36
Skąd jesteś: Zach-Pom
Silnik: 2.5 CRDi (170KM)
Skrzynia: M/T
Napęd: 4 WD
Rok: 2007
Kolor: Czarny-black
Przebieg (km.): 243000
Has thanked: 1 time
Been thanked: 1 time
Kontaktowanie:

Re: Turbina

#9 Postautor: haxxa » czwartek, 7 czerwca 2018, 21:31

Dzięki, już poszło. Wyrzuciłem kolektor, turbina zeszła. Teraz zdejmuje węże borygo, powietrza itd
Załączniki
IMG_20180607_220257.jpg

Awatar użytkownika
gomez953
ASSISTANCE
ASSISTANCE
Posty: 1248
Rejestracja: wtorek, 1 lipca 2014, 22:34
Skąd jesteś: Opoczno - EOP
Silnik: 3.3 V6 (248)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2007
Kolor: Rood i siwe na dole
Przebieg (km.): 163000
Twoje poprzednie Sorento: 2.4 EX 2003 Vialle niebieskie
Has thanked: 17 times
Been thanked: 34 times
Kontaktowanie:

Re: Turbina

#10 Postautor: gomez953 » czwartek, 7 czerwca 2018, 22:47

:jaw: Ciekawe co te łopatki mieliły. :hmm:
Obrazek

haxxa
moja ranga
moja ranga
Posty: 147
Wiek: 36
Rejestracja: czwartek, 8 grudnia 2016, 11:36
Skąd jesteś: Zach-Pom
Silnik: 2.5 CRDi (170KM)
Skrzynia: M/T
Napęd: 4 WD
Rok: 2007
Kolor: Czarny-black
Przebieg (km.): 243000
Has thanked: 1 time
Been thanked: 1 time
Kontaktowanie:

Re: Turbina

#11 Postautor: haxxa » czwartek, 7 czerwca 2018, 22:53

Też się zastanawiam, wirnik luz około 5mm ale to już jutro spróbuję się do niego dobrać i do regeneracji. Ogólnie turbina czysta, brak oznak zaciągania oleju. Już jest druga, cena do przeżycia :)
Całość złożyłem, tylko dziwny problem kręci normalnie przy uruchamianiu ale dziwnie wskakuje na obroty/ uruchamia dosłownie przez chwilę jak by nie mógł i odpala.
IMG_20180608_202622.jpg

EDIT
Jak już wspomniałem o tym uruchamianiu to zapodam to może w tym temacie,bo wynikło to po wymianie turbiny chyba że nie za bardzo to proszę o przeniesienie.
https://youtu.be/MHoGXZDdtDg

haxxa
moja ranga
moja ranga
Posty: 147
Wiek: 36
Rejestracja: czwartek, 8 grudnia 2016, 11:36
Skąd jesteś: Zach-Pom
Silnik: 2.5 CRDi (170KM)
Skrzynia: M/T
Napęd: 4 WD
Rok: 2007
Kolor: Czarny-black
Przebieg (km.): 243000
Has thanked: 1 time
Been thanked: 1 time
Kontaktowanie:

Re: Turbina

#12 Postautor: haxxa » czwartek, 14 czerwca 2018, 09:44

Mam jeszcze taki mały problem, po założeniu turbiny zdaje mi się że autko lekko "przymulone", trzeba przeciągnąć na obrotach żeby się bujnęło 1-2 bieg wiadomo ok przełożenie robi swoje ale np. wbijam 4 przy 60km i pomaaału do przodu dopiero kiedy dotrze do około 2000obr turbina dostanie doładowanie zaczyna ciągnąć, wcześnie nie było tego. Fakt autko swoje waży ale zbierał się lepiej. Filtr powietrza wymieniony, może intercooler przypchany? Ewentualnie jakaś inna awaria :/

Awatar użytkownika
ronin
możesz mi ufać
możesz mi ufać
Posty: 1274
Wiek: 42
Rejestracja: piątek, 19 grudnia 2014, 19:57
Skąd jesteś: Lublin
Silnik: 2.5 CRDi (140KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2004
Inny Samochód: Służbowe pędzidło
Has thanked: 6 times
Been thanked: 31 times
Kontaktowanie:

Re: Turbina

#13 Postautor: ronin » czwartek, 14 czerwca 2018, 17:52

Raczej zle ustawiony regulator podciśnieniowy.
Turbina prawdopodobnie za pózno się "włącza". Tak prostym językiem bo nie lubię tego określenia.
Między regulatorem a turbiną masz cięgło, może być zle wyregulowane. Ewentualnie membrana w regulatorze albo samo podciśnienie.

Awatar użytkownika
Marek
wiem wszystko
wiem wszystko
Posty: 3529
Rejestracja: sobota, 19 października 2013, 11:04
Skąd jesteś: Warszawa-Rakowiec
Silnik: 2.5 CRDi (140KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2005
Kolor: czarny
Przebieg (km.): 212400
Has thanked: 21 times
Been thanked: 34 times
Kontaktowanie:

Re: Turbina

#14 Postautor: Marek » czwartek, 14 czerwca 2018, 21:18

Już dawno nie jeździłem z manualną skrzynią ale , 4 bieg przy 60 km/h i ma się zebrać , może na 3 .

haxxa
moja ranga
moja ranga
Posty: 147
Wiek: 36
Rejestracja: czwartek, 8 grudnia 2016, 11:36
Skąd jesteś: Zach-Pom
Silnik: 2.5 CRDi (170KM)
Skrzynia: M/T
Napęd: 4 WD
Rok: 2007
Kolor: Czarny-black
Przebieg (km.): 243000
Has thanked: 1 time
Been thanked: 1 time
Kontaktowanie:

Re: Turbina

#15 Postautor: haxxa » czwartek, 14 czerwca 2018, 21:19

No napewno na starej lepiej się zbierał, dam radę sam to ogarnąć? czy jedynie turbo-majster
Nie pisał bym tego jeżeli nie miał bym porównania z poprzednią turbiną, na drugą została ona wymieniona na drugi dzień tak że ciężko było by zapomnieć jazdę własnym autem :idn:
Chodzi mi o to że lepiej wyciągało z dolnych obrotów.
Ostatnio zmieniony czwartek, 14 czerwca 2018, 21:22 przez haxxa, łącznie zmieniany 1 raz.


Wróć do „Silniki wysokoprężne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości