AKCJE PROMOCYJNE

Obrazek

Obrazek

AKTUALNOŚCI

Obrazek

Obrazek

Obrazek

Podczas jazdy zapala się ESP OFF i tryb awaryjny

Wszystko, co związane z układem elektrycznym

Moderator: Moderator

Wiadomość
Autor
JuliuszK
awansowałem na
awansowałem na
Posty: 65
Rejestracja: czwartek, 2 stycznia 2014, 07:20
Skąd jesteś: Rejowiec Fabryczny
Silnik: 3.3 V6 (235KM)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2008
Kolor: srebrny
Kontaktowanie:

Podczas jazdy zapala się ESP OFF i tryb awaryjny

#1 Postautor: JuliuszK » sobota, 12 grudnia 2015, 21:49

Witam !
Może ktoś pomoże w mojej historii ;)
Oddałem Sorento do wymiany oleju w skrzyni biegów do ASO - chciałem mieć pewność że będzie zrobione ok i zalany olej ok ;) Po odebraniu auta w drodze powrotnej do domu zapaliła się lampka ESP-OFF, auto przeszło w tryb awaryjny (60-70 km/h max). Zjechałem na pobocze i wyłączyłem silnik. Po ponownym odpaleniu do domu dojechałem ok. Następnego dnia zaprowadziłem auto z powrotem do ASO - niech sprawdzą. Zczytali - jak mi podano - błąd w komunikacji modułu ABS z komputerem pojazdu. Wyresetowali coś tam, miało być ok. Sprawdziłem ponownie - nie było. Po tygodniu ASO się poddało. Stwierdzili że sprawdzili wiązki, przejścia są ok, sugerują pojechać do elektronika i sprawdzić poprawność modułów ABS i komputera. Z wydruków jakie mi dali czytam błędy:
UO122 - utrata komunikacji z modułem sterującym dynamiki pojazdu ale także
P2138 - Korelacja napięcia sygnałów czujników położenia pedału przyspieszenia 1 i 2
P2106 - Tryb awaryjny - wymuszone ograniczenie mocy
P0056 - Obwód sterujący grzałki H02S (rząd 2/czujnik2)
P0057 - Niski stan obwodu sterującego grzałki H02S (rząd 2/czujnik2)
Pytanie - co sugerujecie ? Czy możliwe jest aby moduł ABS albo komputer tak nagle sam z siebie padł (nie jeździłem nigdzie w terenie, nie zalałem elektroniki).
Na forum znalazłem podobny przypadek opisywany przez Wojtas_vic :
viewtopic.php?f=28&t=6169
(6 września 2015 wątek - kontrolka ESP zaświeca się podczas jazdy).

Po opisie bardzo podobne - czy przy wymianie oleju w skrzyni automatycznej w okolicy skrzyni rzeczywiście jest jakaś wtyczka przy skrzyni, która mogła zostać ruszona przez pracownika ASO i powoduje zły styk ?
Nie wiem co znaczą te błędy P0056 i P0057. Możecie coś poradzić ?

Awatar użytkownika
vokal
ASSISTANCE
ASSISTANCE
Posty: 6021
Rejestracja: poniedziałek, 22 marca 2010, 11:55
Skąd jesteś: WA/NOE
Silnik: 2.5 CRDi (140KM)
Skrzynia: M/T
Napęd: 4 WD AUTO
Rok: 2003
Kolor: IndigoBlue/AlpinGrey
Inny Samochód: Jazz 1.4 LS '06
Has thanked: 7 times
Been thanked: 42 times
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#2 Postautor: vokal » sobota, 12 grudnia 2015, 22:46

Sprawdź wtyczkę od pedału gazu i przy przepustnicy. Może tam coś nie łączy.
Obejrzyj przewody przy sondach lamda (tych na dole, za katalizatorami), może gdzieś tam jest przełamany lub przecięty przewód :hmm:
Dokładnie przyjrzyj się przewodom koloru niebieskiego i różowego.
Obrazek
Obrazek
"Ludzie są gotowi uwierzyć we wszystko, tylko nie w prawdę."

Awatar użytkownika
Wojtas_vic
MODERATOR
MODERATOR
Posty: 3912
Wiek: 48
Rejestracja: wtorek, 18 maja 2010, 06:22
Skąd jesteś: Koszalin
Silnik: 3.3 V6 (248)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2008
Kolor: Czarna Perła
Przebieg (km.): 225000
Twoje poprzednie Sorento: 2,5 CRDI 2005 A/T
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#3 Postautor: Wojtas_vic » niedziela, 13 grudnia 2015, 03:53

Tak, nękała mnie podobna dolegliwość. Zrażony już wcześniej nie pojechałem jednak do ASO, a po prostu do elektryka, gdzie sprawdzono mi wszystkie wtyczki. Po tym było 2 tygodnie spokoju i zaczęło się od nowa, jednak były to zdarzenia na tyle rzadkie, że olałem temat i przeszło samo. Byłem jeszcze kilka razy u tego elektryka, kazał obserwować, czy te incydenty łączą się ze zwiększoną wilgotnością, myjnią, deszczem. Początkowo myślałem, że tak, ale teraz praktycznie bez przerwy jest mokro a nie zaobserwowałem już tego zjawiska od dobrych trzech miesięcy,
Obrazek

JuliuszK
awansowałem na
awansowałem na
Posty: 65
Rejestracja: czwartek, 2 stycznia 2014, 07:20
Skąd jesteś: Rejowiec Fabryczny
Silnik: 3.3 V6 (235KM)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2008
Kolor: srebrny
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#4 Postautor: JuliuszK » wtorek, 19 stycznia 2016, 11:03

Witam ! Moich bojów z kijanką ciąg dalszy. Wizyta u elektronika. Po szczegółowych badaniach nast. diagnoza *wg moich słów): komputer porównuje sobie stopień wciśnięcia pedału gazu z stopniem otwarcia przepustnicy (przy pedale gazu są jakieś czujniki). I tu ma błąd - coś mu się nie zgadza i zapala się lampka esp off i wyskakuje błąd. Jest wg elektronika podejrzenie uszkodzenia przepustnicy. Czy waszym zdaniem to słuszna diagnoza? Poza tym potrzebuję pilnie schematu elektrycznego sterowania silnikiem - KiA Sorento benzyna 3,3 2008 rok. Czy ktoś może podesłać ? Gdyby w grę wchodziła wymiana przepustnicy - gdzie najlepiej szukać ? Może na forum ma ktoś do sprzedania do tego modelu ? proszę pilnie o pomoc bo już zaczynam się zniechęcać do kijanki. Ostatnie dwa miesiące to wizyty w warsztatach.

Awatar użytkownika
hunter
ASSISTANCE
ASSISTANCE
Posty: 3417
Rejestracja: piątek, 27 maja 2011, 00:37
Skąd jesteś: Toruń
Silnik: 2.2 CRDi (197KM)
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2011
Kolor: SILVER
Przebieg (km.): 154000
Inny Samochód: CITROEN
Twoje poprzednie Sorento: Była czarna 3,3V6 248 KM, lift na daystar + sprężyny by Stella
Has thanked: 14 times
Been thanked: 92 times
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#5 Postautor: hunter » wtorek, 19 stycznia 2016, 14:44

Jaki jest odczyt komputerem diagnostycznym KIA? Na początek sprawdził bym parametry czujnika pedału przyspieszenia APS , Sprawdz tez rezystancję uzwojenia silnika przepustnicy
Rezystancja 1.2 ~ 1.7 Ω. st w 20 ℃ Przy pedale są dwa czujniki wartości napięcia dla czujników przy pedale w stanie spoczynku APS1 0.7 ~ 0.8V aAPS2 0,29 ~ 0.46V
Załączniki
Sterowanie.jpg
Sterowanie.jpg (31.43 KiB) Przejrzano 732 razy
"JO" - JESTEM Z TORUNIA

JuliuszK
awansowałem na
awansowałem na
Posty: 65
Rejestracja: czwartek, 2 stycznia 2014, 07:20
Skąd jesteś: Rejowiec Fabryczny
Silnik: 3.3 V6 (235KM)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2008
Kolor: srebrny
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#6 Postautor: JuliuszK » wtorek, 19 stycznia 2016, 15:40

Dziękuję za każdą poradę. każda jest dla mnie bardzo cenna. Nie robię tego sam - przekażę zaraz mechanikowi.

JuliuszK
awansowałem na
awansowałem na
Posty: 65
Rejestracja: czwartek, 2 stycznia 2014, 07:20
Skąd jesteś: Rejowiec Fabryczny
Silnik: 3.3 V6 (235KM)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2008
Kolor: srebrny
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#7 Postautor: JuliuszK » czwartek, 28 stycznia 2016, 11:39

Niestety - samochód odebrany w piątek od mechanika - kilka dni jazdy i powrót. Efekt ten sam. Zapala się check engine i esp off. Tryb awaryjny. Wg słów mechanika - przepustnica sterowana elektronicznie - komputer samochodu porównuje sobie sygnały z potencjometrów pod pedałem gazu ze stopniem uchylenia przepustnicy. Coś mu tu nie gra i stąd tryb awaryjny. Nie wiem na ile to słuszna diagnoza, ale przyznam wam że zaczynam mieć dosyć kijanki. Zanim kupiłem ten samochód - przez ponad pół roku czytałem wasze forum. Jakie to świetne auto i jaka to frajda z jazdy. Frajda jest - nie powiem - zwłaszcza ostatnio a ośnieżonych i oblodzonych drogach, ale od dwóch miesięcy bujam się po serwisach i nikt nie umie mi pomóc. Porad na forum też jak na lekarstwo. Wysłałem prywatnego maila do polecanego fachowca na tym forum, ale nawet nie raczył odpisać. Rozumiem że ktoś może być mocno zajęty, ale skoro widzę go czasami zalogowanego na forum, myślałem że wszyscy pomagamy sobie wzajemnie,. To tyle moich żali. Mam nadzieję że w końcu zwalczę to albo będę miał tanio do sprzedania kijankę z najbardziej polecanym silnikiem.

Awatar użytkownika
lopunia
możesz mi ufać
możesz mi ufać
Posty: 1120
Wiek: 43
Rejestracja: środa, 10 lipca 2013, 16:15
Skąd jesteś: Łódź
Silnik: zbłądziłem - mam inny pojazd
Skrzynia: A/T
Napęd: AWD
Rok: 2009
Kolor: Srebny
Przebieg (km.): 98000
Inny Samochód: SUZUKI GV II
Twoje poprzednie Sorento: Srebrny ZŁOMEK 2.5 CRDI AT
Has thanked: 46 times
Been thanked: 17 times
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#8 Postautor: lopunia » czwartek, 28 stycznia 2016, 12:06

JuliuszK nie zniechęcaj się do auta i forum. Ja też mam problemy ze swoją kijanką. Kupiłem we wakacje, pojeździłem ze 3 miesiące i od 2 miesięcy stoi w warsztacie. Po prostu zostałem oszukany przez sprzedawcę i muszę to przeboleć. Sam napisałeś, że jazda przynosi Tobie frajdę. Jestem pewien, że znajdziesz pomoc na forum. Być może nikt nie spotkał się jeszcze z przypadkiem jak Twój. Czy ten Twój mechanik/elektronik sprawdził parametry podane wcześniej przez Huntera? Czy cos wymieniał? Czy podłączony był pod diagnostykę dla KIA czy tylko ogólny OBD?
Ostatnio zmieniony czwartek, 28 stycznia 2016, 12:09 przez lopunia, łącznie zmieniany 1 raz.
pozdrawiam
Piotrek


"Człowiek całe życie się uczy a głupi umiera"

JuliuszK
awansowałem na
awansowałem na
Posty: 65
Rejestracja: czwartek, 2 stycznia 2014, 07:20
Skąd jesteś: Rejowiec Fabryczny
Silnik: 3.3 V6 (235KM)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2008
Kolor: srebrny
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#9 Postautor: JuliuszK » czwartek, 28 stycznia 2016, 12:08

Tak. Mierzył wszystko i sprawdzał. Podejrzewał styki w kostce która jest gdzieś przy przepustnicy. Poporawiał styki, podoginał wszystko, ale na razie nic to nie dało.

Awatar użytkownika
lopunia
możesz mi ufać
możesz mi ufać
Posty: 1120
Wiek: 43
Rejestracja: środa, 10 lipca 2013, 16:15
Skąd jesteś: Łódź
Silnik: zbłądziłem - mam inny pojazd
Skrzynia: A/T
Napęd: AWD
Rok: 2009
Kolor: Srebny
Przebieg (km.): 98000
Inny Samochód: SUZUKI GV II
Twoje poprzednie Sorento: Srebrny ZŁOMEK 2.5 CRDI AT
Has thanked: 46 times
Been thanked: 17 times
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#10 Postautor: lopunia » czwartek, 28 stycznia 2016, 12:11

Był podpięty pod diagnostykę KIA czy tylko pomierzył woltomierzem?
pozdrawiam
Piotrek


"Człowiek całe życie się uczy a głupi umiera"

JuliuszK
awansowałem na
awansowałem na
Posty: 65
Rejestracja: czwartek, 2 stycznia 2014, 07:20
Skąd jesteś: Rejowiec Fabryczny
Silnik: 3.3 V6 (235KM)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2008
Kolor: srebrny
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#11 Postautor: JuliuszK » czwartek, 28 stycznia 2016, 12:16

Nie widziałem tego ale z tego co mi mówił badał różnymi miernikami łącznie z oscyloskopem. Elektronik ma tytuł inżyniera elektronika ze specjalnością elektronika samochodowa i zakupione kupę sprzętu z projektów unijnych. Wiem że to o niczym nie świadczy ale... Kogo wybierać - inżyniera czy gościa co ma woltomierz w garażu ;)
Najbardziej mnie wkurza jakość samochodu która tu wyłazi. Wcześniej miałem toyotę celicę. Fakt że ilość elektroniki nieporównywalna w tych samochodach, ale żeby mi w toyocie jakieś kostki nie łączyły ??? To było nie do pomyślenia, a toyota była po dzwonie z drzewem ;) To kijanka raptem 8-letnia, bez żadnych dzwonów a jakieś kiepskie masy, jakieś nie łączenia w kostkach - krótko mówiąc jakaś chińszczyzna zaczyna wyłazić.

Awatar użytkownika
lopunia
możesz mi ufać
możesz mi ufać
Posty: 1120
Wiek: 43
Rejestracja: środa, 10 lipca 2013, 16:15
Skąd jesteś: Łódź
Silnik: zbłądziłem - mam inny pojazd
Skrzynia: A/T
Napęd: AWD
Rok: 2009
Kolor: Srebny
Przebieg (km.): 98000
Inny Samochód: SUZUKI GV II
Twoje poprzednie Sorento: Srebrny ZŁOMEK 2.5 CRDI AT
Has thanked: 46 times
Been thanked: 17 times
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#12 Postautor: lopunia » czwartek, 28 stycznia 2016, 12:26

Z pewnością nie jest to wynik jakiejś "chińszczyzny". Skoro czytasz forum, to wiesz, że taki przypadku jak Twój, nie wydarzył się jeszcze. Ciekawe, czy któraś z wiązek przewodów dochodzących do przepustnicy i pedale przyspieszenia nie jest uszkodzona, skoro bezpośrednio po poprawieniu styków piszesz, że przez kilka dni było OK. Poprawiając styki siłą rzeczy musiał ruszać przewodami. Znane są na forum przypadki uszkodzeń instalacji przez gryzonie. A powiedz, czy po tej naprawie, jak było OK to były mrozy, czy problem nie powrócił w momencie nadejścia odwilży i wzrostu wilgotności?
pozdrawiam
Piotrek


"Człowiek całe życie się uczy a głupi umiera"

JuliuszK
awansowałem na
awansowałem na
Posty: 65
Rejestracja: czwartek, 2 stycznia 2014, 07:20
Skąd jesteś: Rejowiec Fabryczny
Silnik: 3.3 V6 (235KM)LPG
Skrzynia: A/T-TIPTRONIC
Napęd: 4 WD AUTO
Rok: 2008
Kolor: srebrny
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#13 Postautor: JuliuszK » czwartek, 28 stycznia 2016, 13:00

Wiesz - samochód odebrałem w piątek, przyjechałem 20 km do domu - było ok. W sobotę i niedzielę nie jeździłem, w poniedziałek zrobiłem kilka km i błąd wyskoczył. Potem pojechałem w trasę kilkanaście km i błąd zaczął wyskakiwać co kilka km. Samochód stoi w ogrzewanym garażu. Być może gdzieś wpływ ma na to wilgoć, ale niby mechanik sprawdził wszystkie połączenia. Przy pedale gazu ponoć była wilgoć, ale osuszali to w warsztacie i mieli dalej błąd. Problemy sie chwilowo skończyły jak poprawili styki w kostce przy przepustnicy. Teraz mam dylemat bo mechanik mówi o możliwym uszkodzeniu przepustnicy. Wcześniej w ASO w Lublinie bąkali o możliwym uszkodzeniu modułu ABS albo nawet komputera sterującego. No i oczywiście mogę zamówić nową przepustnicę za 2 koła (bo używanej nigdzie nie mogę trafić do mojego modelu) albo nawet komputer za 9 koła co podroży wartość auta o 1/3. Tylko że żaden warsztat nie gwarantuje poprawności naprawy. Inaczej mówiąc - możesz sobie sprawić nowy komputer za 9 koła, ale jak się okaże że dalej to nie to - to możesz sobie ten komputer powiesić na choince bo nikt ci kasy za nietrafioną diagnozę nie zwróci. Dla mnie to szokujące. Jestem informatykiem - w branży od kilkunastu lat. Naprawiałem nie jeden sprzęt - komputery, serwery. Ale nigdy nie było tak że jak powiedziałem klientowi że dysk do wymiany, a gdyby okazało się że nie dysk - to każe klientowi płacić za dysk. Jakieś reguły powinny obowiązywać. Ale chyba nie w tej branży albo przynajmniej nie w moim regionie.

Awatar użytkownika
lopunia
możesz mi ufać
możesz mi ufać
Posty: 1120
Wiek: 43
Rejestracja: środa, 10 lipca 2013, 16:15
Skąd jesteś: Łódź
Silnik: zbłądziłem - mam inny pojazd
Skrzynia: A/T
Napęd: AWD
Rok: 2009
Kolor: Srebny
Przebieg (km.): 98000
Inny Samochód: SUZUKI GV II
Twoje poprzednie Sorento: Srebrny ZŁOMEK 2.5 CRDI AT
Has thanked: 46 times
Been thanked: 17 times
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#14 Postautor: lopunia » czwartek, 28 stycznia 2016, 13:24

Według mnie raczej nie jest to komputer. Serwisowi ASO KIA nie wierzę i nie mam do nich za grosz zaufania (zresztą jak większość forumowiczów.) Nie wiem jaka pogoda panowała wtedy w województwie lubelskim, ale u mnie zapanowała odwilż. Wydaj mi się, że jednak dalej, że to sprawa dostawania się gdzieś wilgoci lub uszkodzenia wiązki. Czy wiesz w których miejscach znajdują się złącza od przepustnicy i pedału przyspieszenia? Może byś je spróbował osuszyć, wymontować pedał i też go porządnie wysuszyć. Potem użyć spreya poprawiającego przewodnictwo i wypierającego wilgoć. Jeżeli po tej operacji by się poprawiło to będzie oznaczać, że gdzieś dostaje się wilgoć . Cały czas gdzieś jeszcze krąży mi w głowie uszkodzenie izolacji we wiązkach. Jeżeli natomiast by się poprawiło, a problem by powrócił znowu po kilku dniach/kilometrach, to wtedy spróbowałbym podjechać do któregoś z forumowiczów i zamienić się pedałem przyspieszenia, bo na przepustnicę nie wiem czy ktoś się zgodzi.
pozdrawiam
Piotrek


"Człowiek całe życie się uczy a głupi umiera"

Awatar użytkownika
miro
wiem wszystko
wiem wszystko
Posty: 2550
Wiek: 50
Rejestracja: wtorek, 20 maja 2014, 09:23
Skąd jesteś: Bestwina
Silnik: 2.5 CRDi (140KM)
Skrzynia: A/T
Napęd: 4 WD AUTO
Rok: 2003
Kolor: Srebro
Przebieg (km.): 200000
Has thanked: 2 times
Been thanked: 6 times
Kontaktowanie:

Re: Podczas jazdy zapala się ESP OFF i tryb awaryjny

#15 Postautor: miro » czwartek, 28 stycznia 2016, 14:27

Masz do nas pretensje, że mechanik jest do du...?
Hunter zadał Ci pytanie, nie odpowiedziałeś, to jakiej pomocy się spodziewasz ?
Skąd ktokolwiek na forum ma wiedzieć, że dalej walczysz z samochodem ?
Wysłałeś e-mail i masz żal, że brak odpowiedzi ..... wiesz ile dziennie usuwam spamu na poczcie ?

Zadzwoniłeś, zapytałeś chociaż o nr telefonu ? Nie, ale żal masz.

Na tym forum są bardzo pomocni ludzie.
Jeszcze mi się nie zdarzyło, aby na hasło "pomoc" ktoś nie odpowiedział, nie napisał czy nie zadzwonił sam od siebie.
Ich to wręcz trzeba uspokajać, bo już by w auta wsiadali i jechali pareset kilometrów z pomocą.

Czy święto, czy nie zawsze mogę liczyć na forumową pomoc....więc drogi kolego nie pisz bzdur!


Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Bing [Bot] i 2 gości